Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > MSI AfterBurner Overclock Application Discussion forum
MSI AfterBurner Overclock Application Discussion forum This forum is intended for MSI customers for questions on the AfterBurner Overclock Utility based off Rivatuner. In this section the users help each other out with answers as well as support staff from MSI.


Reply
 
Thread Tools Display Modes
My HD5850 with VT1165 Burner not Works.
Old
  (#1)
Rene85
Newbie
 
Videocard: HD5850
Processor: Intel
Mainboard:
Memory:
Soundcard:
PSU: Bequit
Default My HD5850 with VT1165 Burner not Works. - 10-15-2009, 09:26 | posts: 6

Hi MSI Afterburner not work on my Card have it newer Revision?

The voltage function ist not work.i need other VT1165 settings in myVEN_1002&DEV_6899&SUBSYS_032E1043&REV_00&BUS_2&D EV_0&FN_0...
Config

here is my I2cdump Unwinder can you help me?

Scanning GPU VEN_1002&DEV_6899&SUBSYS_032E1043&REV_00&BUS_2&DEV _0&FN_0...
Scanning I2C bus 0...
Probing device 70...
Invalid device
Scanning I2C bus 1...
Probing device 70...
Invalid device
Scanning I2C bus 2...
Probing device 70...
Invalid device
Scanning I2C bus 3...
Probing device 70...
Invalid device
Scanning I2C bus 4...
Probing device 70...
Invalid device
Scanning I2C bus 5...
Probing device 70...
Invalid device
Scanning I2C bus 6...
Probing device 70...
30 80 F0 60 66 40 00 81 00 00 00 00 00 D8 03 13
18 0C 01 42 01 33 28 37 39 01 0A 00 F8 55 0A 2E
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
30 80 F0 60 66 40 00 81 00 00 00 00 00 D8 03 13
18 0C 01 42 01 33 28 37 39 01 0A 00 F8 55 0A 00
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
30 80 F0 60 66 40 00 81 00 00 00 00 00 D8 03 13
18 0C 01 42 01 33 28 37 39 01 0A 00 F8 55 0A 0A
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
30 80 F0 60 66 40 00 81 00 00 00 00 00 D8 03 13
18 0C 01 42 01 33 28 37 39 01 0A 00 F8 55 0A 00
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
Scanning I2C bus 7...
Probing device 70...
Invalid device

Last edited by Rene85; 10-15-2009 at 09:48.
   
Reply With Quote
 
Old
  (#2)
Unwinder
Moderator
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 10-15-2009, 09:53 | posts: 11,430 | Location: Taganrog, Russia

Quote:
Originally Posted by Rene85 View Post
Hi MSI Afterburner not work on my Card have it newer Revision?

The voltage function ist not work.i need other VT1165 settings in myVEN_1002&DEV_6899&SUBSYS_032E1043&REV_00&BUS_2&D EV_0&FN_0...
Config

here is my I2cdump Unwinder can you help me?

Scanning GPU VEN_1002&DEV_6899&SUBSYS_032E1043&REV_00&BUS_2&DEV _0&FN_0...
Scanning I2C bus 0...
Probing device 70...
Invalid device
Scanning I2C bus 1...
Probing device 70...
Invalid device
Scanning I2C bus 2...
Probing device 70...
Invalid device
Scanning I2C bus 3...
Probing device 70...
Invalid device
Scanning I2C bus 4...
Probing device 70...
Invalid device
Scanning I2C bus 5...
Probing device 70...
Invalid device
Scanning I2C bus 6...
Probing device 70...
30 80 F0 60 66 40 00 81 00 00 00 00 00 D8 03 13
18 0C 01 42 01 33 28 37 39 01 0A 00 F8 55 0A 2E
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
30 80 F0 60 66 40 00 81 00 00 00 00 00 D8 03 13
18 0C 01 42 01 33 28 37 39 01 0A 00 F8 55 0A 00
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
30 80 F0 60 66 40 00 81 00 00 00 00 00 D8 03 13
18 0C 01 42 01 33 28 37 39 01 0A 00 F8 55 0A 0A
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
30 80 F0 60 66 40 00 81 00 00 00 00 00 D8 03 13
18 0C 01 42 01 33 28 37 39 01 0A 00 F8 55 0A 00
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
Scanning I2C bus 7...
Probing device 70...
Invalid device
Your ASUS has non-standard VT1165 config similar to early engineering sample of MSI 5850 cards. And bad news for you: we won't support such cards as is. However, you can modify the database using the tricks given in 5850 voltmodding thread (with different config line, 15 33 instead of 17 33).


Alexey Nicolaychuk aka Unwinder, RivaTuner creator
   
Reply With Quote
Old
  (#3)
Unwinder
Moderator
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 10-15-2009, 10:29 | posts: 11,430 | Location: Taganrog, Russia

Geez, just noticed that subsystem ID seem to indicate that it is ASUS 5870 model. Guys, if it is the next attempt of those who try to flash 5870 BIOS into 5850 then surprize that some things don't work due to some "odd" reason, then it is NOT fun at all. I've already replied to PMs from your friends (or from your alternate login?) and I'm repeating for the very last time that the readme clearly says:

- Reference design board and original AMD / NVIDIA VGA BIOS is required for
proper voltage control on these cards
. Voltage control may work improperly
if voltage control circuit on the PCB or voltage table in BIOS is modified
by manufacturer or by user


End of story.


Alexey Nicolaychuk aka Unwinder, RivaTuner creator
   
Reply With Quote
Old
  (#4)
Rene85
Newbie
 
Videocard: HD5850
Processor: Intel
Mainboard:
Memory:
Soundcard:
PSU: Bequit
Default 10-15-2009, 10:36 | posts: 6

okey the standard config line of 5870 ? is .. .. ? can i test it please?
   
Reply With Quote
 
Old
  (#5)
Unwinder
Moderator
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 10-15-2009, 10:55 | posts: 11,430 | Location: Taganrog, Russia

Was it so hard to tell the truth since the very beginning? I killed enough of work time on investigating this "new 5850 revision" and wouldn't dig into it knowing that it is BIOS manipulation tricks. Please think next time before playing such games.
I'll provide default 5870 config within a hour, I'm currently at lunch outside the office.


Alexey Nicolaychuk aka Unwinder, RivaTuner creator
   
Reply With Quote
Old
  (#6)
Rene85
Newbie
 
Videocard: HD5850
Processor: Intel
Mainboard:
Memory:
Soundcard:
PSU: Bequit
Default 10-15-2009, 11:10 | posts: 6

Okey Sorry for my Tricks, sorry bad English , Thank you very much ! Unwinder!
   
Reply With Quote
Old
  (#7)
Unwinder
Moderator
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 10-15-2009, 11:25 | posts: 11,430 | Location: Taganrog, Russia

Just came back, our 5870 VT1165 database entry is:

VT1165_Defaults = 18 39


Alexey Nicolaychuk aka Unwinder, RivaTuner creator
   
Reply With Quote
Old
  (#8)
Rene85
Newbie
 
Videocard: HD5850
Processor: Intel
Mainboard:
Memory:
Soundcard:
PSU: Bequit
Default 10-16-2009, 01:03 | posts: 6

Quote:
Originally Posted by Unwinder View Post
Just came back, our 5870 VT1165 database entry is:

VT1165_Defaults = 18 39
that works fine , Good work Man, Thank you
   
Reply With Quote
Hello
Old
  (#9)
Domininja
Newbie
 
Videocard: HIS 7970
Processor: Intel i5 2500 @ 4.1Ghz
Mainboard: ASRock Z68 Extreme3 Gen3
Memory: G.Skill 8GB DDR3
Soundcard: Logitech X-620
PSU: Corsair CX 600 v2
Default Hello - 10-04-2012, 14:34 | posts: 11

Sorry to revive this old thread but it appears that my 7970 has the Volterra VT1165, MSI AF does not let me control nor monitor the voltage. Is this VRM supported by MSI AF?
   
Reply With Quote
Old
  (#10)
Domininja
Newbie
 
Videocard: HIS 7970
Processor: Intel i5 2500 @ 4.1Ghz
Mainboard: ASRock Z68 Extreme3 Gen3
Memory: G.Skill 8GB DDR3
Soundcard: Logitech X-620
PSU: Corsair CX 600 v2
Default 10-10-2012, 06:21 | posts: 11

anyone?
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.