View Single Post
Ancient Guru
AbjectBlitz's Avatar
Videocard: R390 1200/1720
Processor: i7 2700k @ 5Ghz H80
Mainboard: Asus P8Z68-V Gen3
Memory: 8gb RipJaws @ 2133 mhz
Soundcard: X-FI Fatal1ty pro
PSU: Crosair TX 750W
Default 10-17-2010, 02:34 | posts: 3,460 | Location: United Kingdom

Find C:\Users\UserName\Documents\EA Games\Medal of Honor\Config

Then in mohainput.ini edit

bEnableMouseSmoothing=true to FALSE

To disable mouse acceleration add bViewAccelerationEnabled=False under [MOHAGame.MOHAPlayerInput]

edit mohengine.ini

Find or add FOVAngle=90.000000 under [SystemSettings].

Add more if you wish. I like 104 on a 16:10 screen.

Last edited by AbjectBlitz; 10-17-2010 at 02:37.
Reply With Quote