View Single Post
Old
  (#194)
ibitato
Ancient Guru
 
ibitato's Avatar
 
Videocard: 4870X2+4870 1GB on S T260
Processor: C2Q Q9450@3.6 1.384v
Mainboard: Asus Rampage Formula
Memory: 4x2GB@1080 5.5.5.15 5:6
Soundcard: Supreme FX II HD
PSU: Tagan TG900-BZ PipeRock
Default 07-10-2009, 16:33 | posts: 4,857 | Location: Spain

I don't know if posted before (log thread) but there is a way to push image quality further that using the standard MAX settings the game uses......
Reading on the vsync fix for crossfire setups, I read the video.src file completely and you can use even use better settings than the game menu lets you to use.

I played a bit and I was not very happy with the filtering on clothes, etc , so I gave it a try ...... it looks better know ........

PD: it's better to manually edit the file, do not copy / paste the last line, since I beleive those are values for identifying your GPU card , same with Mojnitor value....

filtering, fxquality and fxfadelevel , FSAA,using in gam menu would not set to max, but manually you can set it to (0 max in some or 16 in FSAA) , plus use a better filtering method. I also changed shader path to 5 ->4.0
the game was using Trilinear or Anisotropic (don't remember) but I cluld set it to AnisotropicTrilinear
Here is the config I am using:
Quote:
!Resolution(i,i)
!WindowOffset(i,i)
!Monitor(i) // -1 primary monitor
!BPP(i)
!FSAA(i) // Full Screen AntiAliasing, 0 - none, higher is better
!TexBPP(i)
!TextureQuality(s) // VeryLow, Low, High
!Filtering(s) // Bilinear, Trilinear, Anisotropic, AnisotropicTrilinear
!GammaFloat(f)
!MaxRefresh(i)
!Shadows(s) // Low, High
!ShadowMapSize(i)
!Lightmaps()
!Fullscreen()
!VSync() // enable vertical sync
!MaterialQuality(i) // lower is better
!WaterQuality(i) // lower is better
!GrassQuality(i) // lower is better
!FXQuality(i) // higher is better
!FXFadeLevel(i) // 0-4 (lower is better)
!EnvQuality(s) // FullDynamic, RareDynamic, Static
!ShaderPath(i) // 0 - 1.1, 1 - 1.4, 2 - 2.0, 3 - 3.0, 4 - x360, 5 - 4.0, 6 - ps3
!PostProcess(s) // Simple, Normal
!DisplayDeviceType(i,f,f,f,f) //device type (LCD TV etc.): 0 - default
!Curves(s) // curves texure
Resolution(1680,1050)
Monitor(0)
BPP(24)
FSAA(16)
TexBPP(32)
TextureQuality("High")
Filtering("AnisotropicTrilinear")
Fullscreen()
Shadows("High")
ShadowMapSize(1024)
Lightmaps()
GammaFloat(1.00)
MaxRefresh(60)
MaterialQuality(0)
FXQuality(3) // corrct value, not 0 like before, it was wrong
FXFadeLevel(0)
WaterQuality(0)
GrassQuality(0)
EnvQuality("FullDynamic")
ShaderPath(5)
Postprocess("Normal")
VSync()
DisplayDeviceType(0,0.000000,1.000000,1.000000,1.0 00000)

Last edited by ibitato; 07-10-2009 at 17:38.
   
Reply With Quote