Guru3D.com Forums

Go Back   Guru3D.com Forums > Search Forums



Showing results 1 to 10 of 100
Search took 0.05 seconds.
Search: Posts Made By: PhazeDelta1
Forum: Videocards - NVIDIA GeForce Drivers Section Yesterday, 02:33
Replies: 50
Views: 8,246
Posted By PhazeDelta1
This is what most of us here live for :nerd:

This is what most of us here live for :nerd:
Forum: Videocards - NVIDIA GeForce Yesterday, 02:31
Replies: 14
Views: 514
Posted By PhazeDelta1
Still no word from Gigabyte on the matter. This...

Still no word from Gigabyte on the matter. This card has been in the second pci-e slot all day and has been running normally. I will update this thread again when I get a reply back from Gigabyte
...
Forum: Videocards - NVIDIA GeForce 07-29-2016, 23:54
Replies: 705
Views: 34,367
Posted By PhazeDelta1
The weekends don't count as shipping days

The weekends don't count as shipping days
Forum: Videocards - NVIDIA GeForce 07-29-2016, 22:45
Replies: 6
Views: 353
Posted By PhazeDelta1
It means 900 series won't be produced. We will...

It means 900 series won't be produced. We will still get drivers for it.
Forum: Videocards - NVIDIA GeForce 07-29-2016, 17:45
Replies: 14
Views: 514
Posted By PhazeDelta1
Well, it started messing up again. I have it in...

Well, it started messing up again. I have it in the second pci-e slot and the card is running fine. I'm going to keep it in this slot for a few days and see if anything changes. I sent an email to...
Forum: Videocards - NVIDIA GeForce 07-29-2016, 02:16
Replies: 14
Views: 514
Posted By PhazeDelta1
If it happens again, i know what to do now. I...

If it happens again, i know what to do now. I may just contact Gigabyte anyways. and see what they say.
Forum: Videocards - NVIDIA GeForce 07-29-2016, 02:06
Replies: 14
Views: 514
Posted By PhazeDelta1
I have it in the other pci-e slot and its working...

I have it in the other pci-e slot and its working fine. Maybe the first slot is going bad.

EDIT:

I Put it back in the first pci-e slot and now it's working like it should. I have no clue what...
Forum: Videocards - NVIDIA GeForce 07-29-2016, 01:24
Replies: 14
Views: 514
Posted By PhazeDelta1
Something is definitely up with this computer. I...

Something is definitely up with this computer. I pulled the card out and put it in my computer and its running fine. I'm not sure what's going on here.
Forum: Videocards - NVIDIA GeForce 07-28-2016, 20:43
Replies: 14
Views: 514
Posted By PhazeDelta1
Yes. It was still doing it. I don't have...

Yes. It was still doing it.


I don't have another card to test right now. Everything, with the exception of the bench check, was one of the first things I did. When I noticed the clocks...
Forum: Videocards - NVIDIA GeForce 07-28-2016, 17:23
Replies: 14
Views: 514
Posted By PhazeDelta1
issue with 970

This card keeps dropping its core clock to 835MHz. When I start up any benchmark program or game for that matter, the card jumps to it oc clocks for about 4 seconds. Then it will drop. It does...
Showing results 1 to 10 of 100

 
Forum Jump


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.