Guru3D.com Forums

Go Back   Guru3D.com Forums > Search Forums


Showing results 1 to 10 of 100
Search took 0.02 seconds.
Search: Posts Made By: Keitosha
Forum: Videocards - AMD Radeon 02-28-2015, 08:01
Replies: 26
Views: 961
Posted By Keitosha
I'm having a VTX3D R9 280 X-edition (oc'ed to...

I'm having a VTX3D R9 280 X-edition (oc'ed to 1100/1500). The box says 280, Catalyst says R9 200 series, but 3DMark says 7950.

Not really a big problem since it works well esp when reapplying new...
Forum: The Guru's Pub 02-28-2015, 07:52
Replies: 48
Views: 1,306
Posted By Keitosha
Indeed, loved Civ4 because of that. The tech...

Indeed, loved Civ4 because of that. The tech voices in the expansions Warlords and Beyond the Sword were done by Sid Meier himself and were crap compared to Nimoy's.
Forum: Tablets and Smart Phones 02-23-2015, 16:23
Replies: 90
Views: 2,210
Posted By Keitosha
I'm having a Note 3 myself (unbranded, stock...

I'm having a Note 3 myself (unbranded, stock 4.4.2, NL rom, PHN). Sammobile only shows the branded VF version for The Netherlands. No thanks for that.
The only unbranded stock one atm is the Polish...
Forum: Videocards - AMD Radeon 01-30-2015, 13:43
Replies: 41
Views: 3,264
Posted By Keitosha
I really love the results! Awesome job and pls...

I really love the results! Awesome job and pls continue. :banana:
Forum: The Guru's Pub 01-23-2015, 20:02
Replies: 421
Views: 20,532
Posted By Keitosha
Another one I've discovered and like: Parasyte....

Another one I've discovered and like: Parasyte. :banana:
Started watching this after completing all of The Slayers (another classic and love Lina Inverse).
Forum: Processors and motherboards AMD 01-22-2015, 16:41
Replies: 4
Views: 282
Posted By Keitosha
Yep, the results are the same. It may be a...

Yep, the results are the same. It may be a mainboard issue. I was thinking about the PSU at first, but both my systems have the same one and my other pc is working fine with that option enabled. I...
Forum: Processors and motherboards AMD 01-22-2015, 12:05
Replies: 4
Views: 282
Posted By Keitosha
Hmmm... I could try that one yes, but I also...

Hmmm... I could try that one yes, but I also tried it with all devices disconnected, even the wifi usb dongle. I installed Win in UEFI mode yes.
Forum: Processors and motherboards AMD 01-22-2015, 10:55
Replies: 4
Views: 282
Posted By Keitosha
PC cannot shut down with "PCI devices power on"

I have a problem with my main pc. For WOL purposes I've enabled "PCI devices power on" within the UEFI bios. After this i'm unable to completely shut down the pc. It auto turns on again after...
Forum: Soundcards, Speakers HiFI & File formats 01-08-2015, 13:23
Replies: 935
Views: 152,123
Posted By Keitosha
Yes, have some kind of problem with my 1st SBZ...

Yes, have some kind of problem with my 1st SBZ card (my main rig has one, no problem and my gf's rig has one, no problem) in my HTPC. Tried different slots and systems and the card is changing within...
Forum: General Hardware 01-02-2015, 14:45
Replies: 24
Views: 1,038
Posted By Keitosha
Too bad. I had the same problem once with my own...

Too bad. I had the same problem once with my own laptop. Turned out it was set to passive.
Showing results 1 to 10 of 100

 
Forum Jump


Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.